Indonesia SMS - Delivery degradation towards Smartfren network
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted May 20, 2022 - 08:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 20, 2022 - 07:30 UTC
Update
We are continuing to investigate this issue.
Posted May 20, 2022 - 01:29 UTC
Investigating
Please be advised that we are observing message delivery degradation towards Smartfren, Indonesia.

We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted May 19, 2022 - 02:49 UTC
This incident affected: SMS API (Asia & Oceania traffic).