USA - SMS Degradation affecting US Cellular Network
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jul 06, 2022 - 13:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2022 - 12:51 UTC
Investigating
We have been notified by our US suppliers about an issue impacting SMS messages for the following carrier: US Cellular. You might experience temporary delays in inbound SMS, outbound SMS and delivery receipts to US Cellular.

The carrier is aware of this issue and investigating the root cause. We will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Jul 06, 2022 - 06:58 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).