Voice Service Issue in Amsterdam Datacenter
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted May 10, 2022 - 09:14 UTC
Update
We are continuing to monitor for any further issues.
Posted May 10, 2022 - 00:22 UTC
Update
We are continuing to monitor for any further issues.
Posted May 09, 2022 - 21:13 UTC
Monitoring
We have implemented a fix. The issue was isolated to a single server which has now been removed. We will continue to monitor the service during the next few hours and post updates should anything change.

The service impact on possibly delayed or failed connecting calls started on May 9, 2022 at 17:25 UTC and ended at 17:47 UTC.
Posted May 09, 2022 - 18:14 UTC
Investigating
Our monitoring has alerted us to a potential service issue with our platform. We are alerting customers immediately while our engineering teams investigate. There might be delays or failures in connecting calls in Amsterdam Datacenter.
Posted May 09, 2022 - 18:07 UTC
This incident affected: Voice APIs (See https://goo.gl/2WoAtx for Current known problems) (SIP, Voice API, Europe Traffic).