Bangladesh SMS - Degradation towards Network Robi
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jun 24, 2022 - 17:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2022 - 17:17 UTC
Investigating
Please be advised that we have been informed by our suppliers about and are observing message delivery degradation towards Robi Bangladesh.

The carrier is aware of this issue and investigating the root cause. We will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions
Posted Jun 24, 2022 - 16:00 UTC
This incident affected: SMS API (Asia & Oceania traffic).